Please or Registrieren to create posts and topics.

QR-Code Creator V4.7.x bitte dringend updaten!

Wir haben soeben die neue Version 4.7.x veröffentlicht. Bitte updaten Sie diese Version manuell (wenn Sie eine Version kleiner als 4.7 verwenden), da der interne Updater einen Fehler ausgibt.

Laden Sie sich dazu die Installationsdatei runter und installieren Sie diese über die bereits installierte Version.

Als neue Voraussetzung wird mindestens das Microsoft .NET Framework 4.6 oder höher benötigt. Der Fehler mit der Updatefunktion ist dann auch behoben.

Hier geht es zur Produktseite und zum Download...